يمكن للمستخدم النهائي Plesk الحصول على حقوق المسؤول

0
507
plesk_update_sicherheit

لقد تلقينا للتو رسالة تفيد بأن جميع إصدارات Plesk تعمل منذ 12.x إلى 17.x. حساسية التي تسمح للمستخدم النهائي بقراءة ملفات المستخدم psaadm. وبالتالي يمكن للمرء الحصول على مدخل للمستخدم المسؤول وعلى سبيل المثال الأوامر كما مستخدم الجذر تشغيل.

على 15.4. يجب نشر الفجوة من قبل الشركة المصنعة Plesk.

حتى ذلك الحين ، يجب ترقية جميع خوادم Plesk إلى أحدث إصدار. تم توفير تحديثات 12.x أيضًا للإصدارات القديمة المنتهية الصلاحية.

كيف يمكنني تحديث النظام الخاص بي؟

بواسطة SSH على سبيل المثال ، قم ببساطة بتنفيذ الأمر التالي كجذر:

بالنسبة إلى Plesk 17.x:

تحديث المثبت plesk

بالنسبة إلى Plesk 12.5:

تثبيت plesk - تحديد الإصدار الحالي - إعادة تثبيت التصحيح - تثبيت مكونات الترقية

بالنسبة إلى Plesk 12.0:

/ usr / local / psa / admin / sbin / autoinstaller - plesk معرف المنتج - تحديد الإصدار الحالي - إعادة تثبيت التصحيح - لوحة مكون التثبيت

أودر في سيرفرات حتى عن وظيفة التحديث. للقيام بذلك ، قم بتسجيل الدخول كمسؤول وابحث عن التحديثات. من المنطقي تحديث نظام التشغيل في هذا السياق وتنشيط وظيفة التحديث التلقائي.

اترك إجابة

الرجاء إدخال تعليقك!
الرجاء إدخال اسمك هنا